Instacast Icon

in App

Hallo Vemedio!

So, ich habe die Jungs und Mädels von Vemedio mal angeschrieben, weil ich ein paar Probleme mit Instacast und Instacast HD habe. In den FAQ wird mein größtes Problem leider bereits erwähnt. Dabei geht es um die Synchronisation mit iCloud. Leider funktioniert diese nur eingeschränkt. Es gibt immer wieder Probleme, die sich mit der Zeit zwar meist wieder von alleine erledigen, jedoch ist es trotzdem verdammt nervig.

Also hier meine beiden Probleme von heute:

Hallo,

ich habe auf meinem iPhone 4S (übrigens mit iOS 5.1, aber das hatte ich auch schon mit vorherigen Versionen von iOS und Instacast) folgendes Problem:

Die kontinuierliche Wiedergabe ist eingeschaltet. Ich schaue mir einen Video-Podcast an und nachdem dieser beendet ist, springt Instacast auf den nächsten Audio-Only-Podcast um. Hier wird mir das Logo angezeigt und ein eventuelles Kapitel, es gibt für mich jedoch keine Möglichkeit irgendwelche Kontrollen anzuzeigen, oder in die Übersicht zurück zu gelangen. Swipen, Pinchen, Tippen, bringt leider alles nichts. Ich muss die App in der Multitasking-Bar abschießen, sonst komme ich dort leider nicht heraus.

Und Nummer 2 zu einem iPad-Problem:

Hallo!

Schon mein zweites Ticket für heute. ;-)

Ich habe folgendes Problem mit einem einzigen Video-Podcast auf dem iPad. Es geht um den “Wired gadget lab”-Podcast. Dieser wird sowohl auf meinem iPhone als auch auf dem iPad ohne das Video-Podcast-Symbol angezeigt. Auf dem iPhone wird der Podcast jedoch korrekt wiedergegeben. Auf dem iPad hingegen ist dieser Audio-only!

Ich habe alles versucht, bekomme den Podcast auf dem iPad jedoch nicht als Video abgespielt. Wie gesagt, auf dem iPhone läuft das Video genau so wie es soll. Ach ja, selbstverständlich habe ich schon iOS 5.1 aufgespielt, das Problem hatte ich aber auch schon bei früheren iOS 5-Versionen gehabt.

Wie sieht es bei euch aus? Nutzt Ihr auch Instacast? Habt Ihr ähnliche Probleme?

Write a Comment

Kommentar


*

    • Gerade der iCloud-Sync ist extrem ärgerlich. Aber ich mag die Jungs ansonsten und die Apps sind klasse. Mal schauen was ich für eine Antwort bekomme.

  1. Habe nur eine iPod: Habe die App gestern geladen, bin also Neuling. Cache gelöscht, da ich dachte, dass dann nur archivierte Episoden gelöscht würden.
    → alle Bilder sind weg. Löschen und neu abonnieren nützt nix. Die Bilder (in der Liste und beim Abspielen) sind futsch)

    • Einfach nochmal Aktualisieren, während Du mit dem Internet verbunden bist. Dann zieht der sich die Bilder wieder.